<html class="no-js" lang="en">
<head>
<title>March 18 - What Happened - On This Day</title>
<meta name="description" content="What happened on this day in history, March 18. See what historical events occurred, which famous people were born and who died on March 18." />
<link rel="canonical" href="https://www.onthisday.com/day/march/18" />
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="/_assets/css/main.css" type="text/css" media="all">
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="On This Day">
<meta name="application-name" content="On This Day">
<meta name="msapplication-TileColor" content="#12171d">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#12171d">
<script>(deployads = window.deployads || []).pageSegment = 'Days - Highlights';</script>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>
  (function(d) {
    var config = {
      kitId: 'fpp4pzm',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<meta name="twitter:site" content="@OnThisDaycom" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:admins" content="647215231" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/OnThisDaycom" />
<meta property="og:site_name" content="OnThisDay.com" />
<meta property="og:title" content="March 18: On This Day in History" />
<meta property="og:url" content="https://www.onthisday.com/day/march/18" />
<meta property="og:description" content="What historical events happened, which famous people were born and who died on March 18." />
<meta property="og:image" content="https://www.onthisday.com/images/people/rudolf-diesel-medium.jpg" />
</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-956772-9', 'auto');
  ga('send', 'pageview');
</script>
<header role="banner" class="header header--alt">
<nav class="site-nav site-nav--primary">
<div class="wrapper">
<div class="header__left-block">
<button class="site-nav__button site-nav__categories-toggle" href="#nav">
<span class="accessibility">Navigation Menu</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="site-nav__logo" href="/"><span class="logo-icon"><span class="accessibility">On This Day</span></span></a>
</div>
<button class="site-nav__button site-nav__channels-toggle" href="/">
<span class="site-nav__channels-toggle__desktop">Channels<span class="dots">:</span></span>
<span class="site-nav__channels-toggle__tablet"><a href="/">On This Day</a></span>
</button>
<ul class="site-nav__toggle-menu">
<li><button class="site-nav__button site-nav__calendar-toggle" href="#calendar">
<span class="accessibility">Calendar</span></button></li>
<li><a href="/search.php" class="site-nav__button site-nav__search-toggle" href="#search">
<span class="accessibility">Search</span></a></li>
</ul>
<ul class="site-nav__social-menu">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.onthisday.com/day/march/18" class="facebook" target="_blank" rel="noopener"><span class="accessibility">Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=&url=https://www.onthisday.com/day/march/18&via=OnThisDaycom" class="twitter" target="_blank" rel="noopener"><span class="accessibility">Twitter</span></a></li></ul>
<div class="new-nav-wrap">
<p class="site-nav__title">March 18</p>
<ul class="site-nav__list site-nav__list--categories">
<li class="site-nav__item"><span class="site-nav__link active">Highlights</span></li>
<li class="site-nav__item"><a href="/events/march/18" class="site-nav__link">Events</a></li>
<li class="site-nav__item"><a href="/birthdays/march/18" class="site-nav__link">Birthdays</a></li>
<li class="site-nav__item"><a href="/deaths/march/18" class="site-nav__link">Deaths</a></li>
<li class="site-nav__item"><a href="/weddings/march/18" class="site-nav__link">Weddings</a></li>
</ul>
<p class="site-nav__title">Channels</p>
<ul class="site-nav__list site-nav__list--channels" id="channels">
<li class="site-nav__item site-nav__item--history"><a href="/history/day/march/18" class="site-nav__link">History</a></li>
<li class="site-nav__item site-nav__item--film-tv"><a href="/film-tv/day/march/18" class="site-nav__link">Film &amp; TV</a></li>
<li class="site-nav__item site-nav__item--music"><a href="/music/day/march/18" class="site-nav__link">Music</a></li>
<li class="site-nav__item site-nav__item--sport"><a href="/sport/day/march/18" class="site-nav__link">Sport</a></li>
</ul>
<ul class="mobile-social">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.onthisday.com/day/march/18" class="facebook" target="_blank" rel="noopener"><span class="accessibility">Facebook</span></a></li><li><a href="https://twitter.com/intent/tweet?text=&url=https://www.onthisday.com/day/march/18&via=OnThisDaycom" class="twitter" target="_blank" rel="noopener"><span class="accessibility">Twitter</span></a></li></ul>
</div>
</div>
</nav>
<div class="header__content">
<div class="wrapper">
<a href="/" class="header__link"><h3 class="header__text">On This Day</h3></a>
<div class="sponsor">
<style type="text/css">
.ad-header { display:none; }
@media (min-width:730px) { .ad-header { display: block; width: 728px; height: 90px; } }
</style>
<div class="ad-tag ad-header" data-ad-name="728x90" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
</div>
</div>
<nav class="site-nav site-nav--categories site-nav--categories-2" id="nav">
<div class="wrapper">
<ul class="site-nav__list site-nav__list--categories">
<li class="site-nav__item site-nav__item--heading"><a href="#" class="site-nav__link">March 18</a></li>
<li class="site-nav__item"><span class="site-nav__link active">Highlights</span></li>
<li class="site-nav__item"><a href="/events/march/18" class="site-nav__link">Events</a></li>
<li class="site-nav__item"><a href="/birthdays/march/18" class="site-nav__link">Birthdays</a></li>
<li class="site-nav__item"><a href="/deaths/march/18" class="site-nav__link">Deaths</a></li>
<li class="site-nav__item"><a href="/weddings/march/18" class="site-nav__link">Weddings</a></li>
</ul>
</div>
</nav>
<div class="header__search">
<div class="wrapper">
<form method="post" action="/search.php">
<ul class="search__list">
<li class="search__item"><input name="text" type="text" minlength="4" placeholder="Enter Date, Event or Person" value="" class="search__text" aria-label="Date, Event or Person"></li>
<li class="search__item"><select name="day" class="search__select" aria-label="Day">
<option>All Days</option>
<option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select></li>
<li class="search__item">
<select name="month" class="search__select" aria-label="Month">
<option value="all" selected="selected">All Months</option>
<option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select></li>
<li class="search__item"><input name="year" type="number" placeholder="All Years" min="1" max="2019" aria-label="Year"></li>
<li class="search__item">
<select name="type" class="search__select" aria-label="Entry Type">
<option value="all">All Types</option><option value="e">Events</option><option value="b">Birthdays</option><option value="w">Weddings &amp; Divorces</option><option value="d">Deaths</option>
</select></li>
<li class="search__item"><button aria-label="search" class="search__button"><span class="button-label">Search</span></button></li>
</ul>
<input type="hidden" name="channel" value="" />
<input type="hidden" name="searchBox" value="2" /></form></div>
</div>
</header><main role="main" class="content">
<section class="content-heading">
<header>
<div class="wrapper">
<time datetime="3-18" class="date-large">
<span class="month">March</span>
<span class="date">18</span>
</time>
<h1>What Happened on March 18</h1>
<button class="full-calendar__toggle" href="#full-calendar"><span>Full </span>Calendar</button>
</div>
</header>
</section>
<div class="wrapper">
<ul class="breadcrumb__list">
<li class="breadcrumb__item"><a href="/" class="breadcrumb__link">Home</a></li>
<li class="breadcrumb__item"><a href="/calendar.php" class="breadcrumb__link">Calendar</a></li>
<li class="breadcrumb__item">March 18</li>
</ul>
</div>
<section class="section section--full-calendar section--full-calendar--alt cf" id="full-calendar">
<div class="wrapper">
<header>
<ul class="calendar-nav">
<li class="calendar-nav__item"><a href="/day/february/29" class="calendar-nav__link calendar-nav__link--left">Feb</a></li>
<li class="calendar-nav__item"><a href="#" class="calendar-nav__link">March</a></li>
<li class="calendar-nav__item"><a href="/day/april/1" class="calendar-nav__link calendar-nav__link--right">Apr</a></li>
</ul>
</header>
<ul class="full-calendar__list">
<li class="full-calendar__item"><a href="/day/march/1">1</a></li>
<li class="full-calendar__item"><a href="/day/march/2">2</a></li>
<li class="full-calendar__item"><a href="/day/march/3">3</a></li>
<li class="full-calendar__item"><a href="/day/march/4">4</a></li>
<li class="full-calendar__item"><a href="/day/march/5">5</a></li>
<li class="full-calendar__item"><a href="/day/march/6">6</a></li>
<li class="full-calendar__item"><a href="/day/march/7">7</a></li>
<li class="full-calendar__item"><a href="/day/march/8">8</a></li>
<li class="full-calendar__item"><a href="/day/march/9">9</a></li>
<li class="full-calendar__item"><a href="/day/march/10">10</a></li>
<li class="full-calendar__item"><a href="/day/march/11">11</a></li>
<li class="full-calendar__item"><a href="/day/march/12">12</a></li>
<li class="full-calendar__item"><a href="/day/march/13">13</a></li>
<li class="full-calendar__item"><a href="/day/march/14">14</a></li>
<li class="full-calendar__item"><a href="/day/march/15">15</a></li>
<li class="full-calendar__item"><a href="/day/march/16">16</a></li>
<li class="full-calendar__item"><a href="/day/march/17">17</a></li>
<li class="full-calendar__item"><b>18</b></li>
<li class="full-calendar__item"><a href="/day/march/19">19</a></li>
<li class="full-calendar__item"><a href="/day/march/20">20</a></li>
<li class="full-calendar__item"><a href="/day/march/21">21</a></li>
<li class="full-calendar__item"><a href="/day/march/22">22</a></li>
<li class="full-calendar__item"><a href="/day/march/23">23</a></li>
<li class="full-calendar__item"><a href="/day/march/24">24</a></li>
<li class="full-calendar__item"><a href="/day/march/25">25</a></li>
<li class="full-calendar__item"><a href="/day/march/26">26</a></li>
<li class="full-calendar__item"><a href="/day/march/27">27</a></li>
<li class="full-calendar__item"><a href="/day/march/28">28</a></li>
<li class="full-calendar__item"><a href="/day/march/29">29</a></li>
<li class="full-calendar__item"><a href="/day/march/30">30</a></li>
<li class="full-calendar__item"><a href="/day/march/31">31</a></li>
</ul>
<select class="calendar-date-select calendar-select" onchange="location = this.options[this.selectedIndex].value;">
<option value="/day/march/1">1</option>
<option value="/day/march/2">2</option>
<option value="/day/march/3">3</option>
<option value="/day/march/4">4</option>
<option value="/day/march/5">5</option>
<option value="/day/march/6">6</option>
<option value="/day/march/7">7</option>
<option value="/day/march/8">8</option>
<option value="/day/march/9">9</option>
<option value="/day/march/10">10</option>
<option value="/day/march/11">11</option>
<option value="/day/march/12">12</option>
<option value="/day/march/13">13</option>
<option value="/day/march/14">14</option>
<option value="/day/march/15">15</option>
<option value="/day/march/16">16</option>
<option value="/day/march/17">17</option>
<option disabled selected>18</option>
<option value="/day/march/19">19</option>
<option value="/day/march/20">20</option>
<option value="/day/march/21">21</option>
<option value="/day/march/22">22</option>
<option value="/day/march/23">23</option>
<option value="/day/march/24">24</option>
<option value="/day/march/25">25</option>
<option value="/day/march/26">26</option>
<option value="/day/march/27">27</option>
<option value="/day/march/28">28</option>
<option value="/day/march/29">29</option>
<option value="/day/march/30">30</option>
<option value="/day/march/31">31</option>
</select>
</div></div>
<div class="wrapper" style="margin:0 auto 10px;">
<select class="calendar-type-select calendar-select" onchange="location = this.options[this.selectedIndex].value;">
<option disabled selected>Highlights</option>
<option value="/events/march/18">Events</option>
<option value="/birthdays/march/18">Birthdays</option>
<option value="/deaths/march/18">Deaths</option>
<option value="/weddings/march/18">Weddings &amp; Divorces</option>
</select><ul class="calendar-type-list">
<li><a href="#" class="active">Highlights</a></li>
<li><a href="/events/march/18">Events</a></li>
<li><a href="/birthdays/march/18">Birthdays</a></li>
<li><a href="/deaths/march/18">Deaths</a></li>
<li><a href="/weddings/march/18">Weddings &amp; Divorces</a></li>
</ul>
</div>
</section>
<div class="section no-padding-top no-padding-bottom">
<div class="wrapper">
<header class="section__heading"><a href="/events/march/18" class="section__link"><h2>Important Events</h2></a></header>
<div class="event-list__banner"><div class="ad-tag" data-ad-name="ATF_300x250" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><ul class="event-list event-list--with-advert">
<li class="event-list__item"><b><a href="/events/date/1123">1123</a></b> 1st Latern Council (9th ecumenical council) opens in Rome, agreements of the Concordat of Worms ratified</li>
<li class="event-list__item"><b><a href="/events/date/1314">1314</a></b> Jacques de Molay, the 23rd and the last Grand Master of the Knights Templar, is burned at the stake by King Philip IV of France</li>
<li class="event-list__item"><b><a href="/events/date/1325">1325</a></b> According to legend, Tenochtitlan is founded on this date on an island in what was then Lake Texcoco in the Valley of Mexico</li>
<li class="event-list__item"><b><a href="/events/date/1900">1900</a></b> Japan uses its influence over Korea to deny Russia's efforts to obtain a naval station at Korean Port of Masampo, the lead up to the Russo-Japanese war</li>
<li class="event-list__item"><b><a href="/events/date/1922">1922</a></b> British magistrates in India sentence <a href="/people/mahatma-gandhi">Mahatma Gandhi</a> to 6 years imprisonment for disobedience</li>
<li class="event-list__item"><b><a href="/events/date/1940">1940</a></b> <a href="/people/benito-mussolini">Benito Mussolini</a> and Italy join <a href="/people/adolf-hitler">Hitler</a> in Germany's war against France &amp; Britain</li>
<li class="event-list__item"><b><a href="/events/date/1965">1965</a></b> Cosmonaut <a href="/people/alexey-leonov">Alexey Leonov</a>, leaving his spacecraft Voskhod 2 for 12 minutes, becomes the first person to walk in space</li>
</ul>
<span class="list-clearfix"></span>
</div>
</div>
<span class="text-center"><a href="/events/march/18" class="button button--center">More Historical Events</a></span>
<div class="grid"><div class="wrapper">
<section class="grid__item one-half--1024">
<header class="section__heading header-film-tv"><a href="/film-tv/day/march/18" class="section__link"><h2><span class="channel-icon film-tv"></span>March 18 in Film &amp; TV</h2></a></header>
<ul class="event-list">
<li class="event-list__item"><b><a href="/film-tv/events/date/1985">1985</a></b> Capital Cities Communications Inc acquires ABC for $3.5 billion, first transfer of ownership of a TV network</li>
</ul>
</section><section class="grid__item one-half--1024">
<header class="section__heading header-music"><a href="/music/day/march/18" class="section__link"><h2><span class="channel-icon music"></span>March 18 in Music</h2></a></header>
<ul class="event-list">
<li class="event-list__item"><b><a href="/music/events/date/1902">1902</a></b> Italian operatic tenor Enrico Caruso becomes 1st well-known performer to make a record</li>
</ul>
</section><section class="grid__item one-half--1024">
<header class="section__heading header-sport"><a href="/sport/day/march/18" class="section__link"><h2><span class="channel-icon sport"></span>March 18 in Sport</h2></a></header>
<ul class="event-list">
<li class="event-list__item"><b><a href="/sport/events/date/1942">1942</a></b> 2 black players, <a href="/people/jackie-robinson">Jackie Robinson</a> &amp; Nate Moreland, request a tryout with the Chicago White Sox, they are allowed to work out</li>
</ul>
</section></div></div>
<img height='0' width='0' alt='' src='//pixel.watch/7ou7' style='display:block;margin-bottom:0;' />
<img height='0' width='0' alt='' src='//pixel.carambo.la/Pixel/sltn15/110555/0/1/0' style='display:block;width:0;height:0;margin-bottom:0;' />
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=sltn15&did=110555&wid=0&rdn=9666')  
</script><section class="section section--highlight section--did-you-know">
<div class="wrapper">
<header><h3 class="did-you-know__heading">Did You <b>Know?</b></h3></header>
<p>Largest art robbery in US history: 13 works of art worth over $500 million are stolen from the Isabella Stewart Gardner Museum in Boston</p>
<p>On March 18, <a href="/date/1990">1990</a></p>
</div>
</section>
</div>
</section>
<div class="section section--alt no-padding-bottom">
<div class="wrapper">
<header class="section__heading"><a href="/birthdays/march/18" class="section__link"><h2>Famous Birthdays</h2></a></header>
<ul class="photo-list">
<li class="photo-list__item"><a href="/people/grover-cleveland"><img class="lazyload" data-src="/images/people/grover-cleveland.jpg" src="/images/placeholder.png" alt="Grover Cleveland" /><b>Grover Cleveland</b></a><br />(<a href="/birthdays/date/1837">1837</a> - <a href="/deaths/date/1908">1908</a>)</li>
<li class="photo-list__item"><a href="/people/rudolf-diesel"><img class="lazyload" data-src="/images/people/rudolf-diesel.jpg" src="/images/placeholder.png" alt="Rudolf Diesel" /><b>Rudolf Diesel</b></a><br />(<a href="/birthdays/date/1858">1858</a> - <a href="/deaths/date/1913">1913</a>)</li>
<li class="photo-list__item"><a href="/people/neville-chamberlain"><img class="lazyload" data-src="/images/people/neville-chamberlain.jpg" src="/images/placeholder.png" alt="Neville Chamberlain" /><b>Neville Chamberlain</b></a><br />(<a href="/birthdays/date/1869">1869</a> - <a href="/deaths/date/1940">1940</a>)</li>
<li class="photo-list__item"><a href="/people/cluny-macpherson"><img class="lazyload" data-src="/images/people/cluny-macpherson.jpg" src="/images/placeholder.png" alt="Cluny MacPherson" /><b>Cluny MacPherson</b></a><br />(<a href="/birthdays/date/1879">1879</a> - <a href="/deaths/date/1966">1966</a>)</li>
<li class="photo-list__item"><a href="/people/f-w-de-klerk"><img class="lazyload" data-src="/images/people/f-w-de-klerk.jpg" src="/images/placeholder.png" alt="F. W. de Klerk" /><b>F. W. de Klerk</b></a><br />(<a href="/birthdays/date/1932">1932</a>)</li>
<li class="photo-list__item"><a href="/people/queen-latifah"><img class="lazyload" data-src="/images/people/queen-latifah.jpg" src="/images/placeholder.png" alt="Queen Latifah" /><b>Queen Latifah</b></a><br /><b>49 Years Old</b></li>
</ul>
<span class="text-center"><a href="/birthdays/march/18" class="button button--center">More Famous Birthdays</a></span>
</div>
</div><br />
<div class="sponsor sponsor--center"><div class="ad-tag" data-ad-name="BTF_728x90_middle_1" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><section class="section section--highlight section--did-you-know">
<div class="wrapper">
<header><h3 class="did-you-know__heading">Would You <b>Believe?</b></h3></header>
<p>Six farm labourers from Tolpuddle, Dorset, England are sentenced to be transported to Australia for forming a trade union</p>
<p>On March 18, <a href="/date/1834">1834</a></p>
</div>
</section>
<div class="section">
<div class="wrapper">
<div class="grid">
<section class="grid__item one-half--1024">
<header class="section__heading"><a href="/weddings/march/18" class="section__link"><h2>Famous Weddings</h2></a></header>
<ul class="event-list">
<li class="event-list__item"><b><a href="/weddings/date/1869">1869</a></b> US Abolitionist <a href="/people/harriet-tubman">Harriet Tubman</a> marries civil war veteran Nelson Davis in Auburn NY</li>
<li class="event-list__item"><b><a href="/weddings/date/1991">1991</a></b> Apple computer head <a href="/people/steve-jobs">Steve Jobs</a> weds Laurene Powell</li>
<li class="event-list__item"><b><a href="/weddings/date/1993">1993</a></b> <a href="/people/eddie-murphy">Eddie Murphy</a> marries Nicole Mitchell in NYC</li>
</ul>
</section>
<section class="grid__item one-half--1024">
<header class="section__heading"><a href="/weddings/march/18" class="section__link"><h2>Famous Divorces</h2></a></header>
<ul class="event-list">
<li class="event-list__item"><b><a href="/weddings/date/2012">2012</a></b> &quot;Twilight&quot; actor Peter Facinelli (38) divorces &quot;Beverly Hills 90210&quot; actress Jennie Garth (39) due to irreconcilable differences after 11 years of marriage</li>
</ul>
</section>
</div>
<span class="text-center"><a href="/weddings/march/18" class="button button--center">More Weddings &amp; Divorces</a></span>
</div></div>
<div class="sponsor sponsor--center"><div class="ad-tag" data-ad-name="BTF_728x90_middle_2" data-ad-size="auto"></div>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><div class="section section--alt no-padding-bottom">
<div class="wrapper">
<header class="section__heading"><a href="/deaths/march/18" class="section__link"><h2>Famous Deaths</h2></a></header>
<ul class="photo-list">
<li class="photo-list__item"><a href="/people/robert-walpole"><img class="lazyload" data-src="/images/people/robert-walpole.jpg" src="/images/placeholder.png" alt="Robert Walpole" /><b>Robert Walpole</b></a><br />(<a href="/birthdays/date/1676">1676</a> - <a href="/deaths/date/1745">1745</a>)</li>
<li class="photo-list__item"><a href="/people/natasha-richardson"><img class="lazyload" data-src="/images/people/natasha-richardson.jpg" src="/images/placeholder.png" alt="Natasha Richardson" /><b>Natasha Richardson</b></a><br />(<a href="/birthdays/date/1963">1963</a> - <a href="/deaths/date/2009">2009</a>)</li>
</ul>
<span class="text-center"><a href="/deaths/march/18" class="button button--center">More Famous Deaths</a></span>
</div>
</div>
<div class="section no-padding-bottom">
<div class="wrapper">
<header class="section__heading"><a href="/articles.php" class="section__link"><h2>March in History</h2></a>
</header>
<ul class="article-list">
<li class="article-list__item"><a href="/articles/snakes-alive-its-st-patricks-day"><img class="lazyload" data-src="/images/articles/st-patrick-sml.jpg" alt="Snakes Alive! It's St Patrick's Day" /><h4>Snakes Alive! It's St Patrick's Day</h4>
<span class="linked_text">Today is St Patrick’s Day – an event celebrated not just in Ireland but across the world, particularly in the United States with its large Irish communities.</span><br /><span class="linked_date">March 17, 1776</span></a></li>
<li class="article-list__item"><a href="/articles/the-first-people-to-hop-on-a-bus"><img class="lazyload" data-src="/images/articles/pascal-blaise-sml.jpg" alt="The First People To Hop On A Bus" /><h4>The First People To Hop On A Bus</h4>
<span class="linked_text">It was an idea probably two centuries years ahead of its time, but public buses first took to the streets of Paris on this day in history.</span><br /><span class="linked_date">March 18, 1662</span></a></li>
<li class="article-list__item"><a href="/articles/dr-livingstone-i-presume"><img class="lazyload" data-src="/images/articles/david-livingstone-sml.jpg" alt="Dr Livingstone, I Presume?" /><h4>Dr Livingstone, I Presume?</h4>
<span class="linked_text">Explorer David Livingstone, born on this day, spawned one of the most famous encounters when he was found in Africa by journalist Henry Stanley.</span><br /><span class="linked_date">March 19, 1813</span></a></li>
<li class="article-list__item"><a href="/articles/a-first-lady-goes-shoplifting"><img class="lazyload" data-src="/images/articles/manual-noriega-upon-arrest-in-1990-sml.jpg" alt="A First Lady Goes Shoplifting" /><h4>A First Lady Goes Shoplifting</h4>
<span class="linked_text">While former Panama military dictator Manuel Noriega was awaiting his fate on racketeering charges, his wife Felicidad was having her own run-in with the law.</span><br /><span class="linked_date">March 20, 1992</span></a></li>
</ul></div>
</div>
<div class="wrapper"><div class="sponsor sponsor--bottom"><div class="ad-tag" data-ad-name="BTF_300x250" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/onthisday.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
<ul class="share-buttons">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.onthisday.com/day/march/18" class="facebook" target="_blank" rel="noopener">Share<span> On Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=&url=https://www.onthisday.com/day/march/18&via=OnThisDaycom" class="twitter" target="_blank" rel="noopener">Share<span> On Twitter</span></a></li>
</ul>
</div>
<div class="pagination">
<div class="wrapper">
<ul class="pagination__list">
<li class="pagination__item"><a href="/day/march/17" class="pagination__link pagination__link--left">17 Mar</a></li>
<li class="pagination__item pagination__item--title"><b><a href="/calendar.php" class="pagination__link">On This Day Calendar</a></b></li>
<li class="pagination__item"><a href="/day/march/19" class="pagination__link pagination__link--right">Mar 19</a></li>
</ul>
</div>
</div><br />
</main>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" integrity="sha256-I3otyfIRoV0atkNQtZLaP4amnmkQOq0YK5R5RFBd5/0=" crossorigin="anonymous"></script>
<div class="calendar section--full-calendar" id="calendar" style="display:none">
<div class="wrapper">
<header>
<ul class="calendar-nav">
<li class="calendar-nav__item"><a href="/day/february/29" class="calendar-nav__link calendar-nav__link--left">Feb</a></li>
<li class="calendar-nav__item"><a href="#" class="calendar-nav__link">March</a></li>
<li class="calendar-nav__item"><a href="/day/april/1" class="calendar-nav__link calendar-nav__link--right">Apr</a></li>
</ul>
</header>
<ul class="full-calendar__list">
<li class="full-calendar__item"><a href="/day/march/1">1</a></li>
<li class="full-calendar__item"><a href="/day/march/2">2</a></li>
<li class="full-calendar__item"><a href="/day/march/3">3</a></li>
<li class="full-calendar__item"><a href="/day/march/4">4</a></li>
<li class="full-calendar__item"><a href="/day/march/5">5</a></li>
<li class="full-calendar__item"><a href="/day/march/6">6</a></li>
<li class="full-calendar__item"><a href="/day/march/7">7</a></li>
<li class="full-calendar__item"><a href="/day/march/8">8</a></li>
<li class="full-calendar__item"><a href="/day/march/9">9</a></li>
<li class="full-calendar__item"><a href="/day/march/10">10</a></li>
<li class="full-calendar__item"><a href="/day/march/11">11</a></li>
<li class="full-calendar__item"><a href="/day/march/12">12</a></li>
<li class="full-calendar__item"><a href="/day/march/13">13</a></li>
<li class="full-calendar__item"><a href="/day/march/14">14</a></li>
<li class="full-calendar__item"><a href="/day/march/15">15</a></li>
<li class="full-calendar__item"><a href="/day/march/16">16</a></li>
<li class="full-calendar__item"><a href="/day/march/17">17</a></li>
<li class="full-calendar__item"><b>18</b></li>
<li class="full-calendar__item"><a href="/day/march/19">19</a></li>
<li class="full-calendar__item"><a href="/day/march/20">20</a></li>
<li class="full-calendar__item"><a href="/day/march/21">21</a></li>
<li class="full-calendar__item"><a href="/day/march/22">22</a></li>
<li class="full-calendar__item"><a href="/day/march/23">23</a></li>
<li class="full-calendar__item"><a href="/day/march/24">24</a></li>
<li class="full-calendar__item"><a href="/day/march/25">25</a></li>
<li class="full-calendar__item"><a href="/day/march/26">26</a></li>
<li class="full-calendar__item"><a href="/day/march/27">27</a></li>
<li class="full-calendar__item"><a href="/day/march/28">28</a></li>
<li class="full-calendar__item"><a href="/day/march/29">29</a></li>
<li class="full-calendar__item"><a href="/day/march/30">30</a></li>
<li class="full-calendar__item"><a href="/day/march/31">31</a></li>
</ul>
<select class="calendar-date-select calendar-select" onchange="location = this.options[this.selectedIndex].value;">
<option value="/day/march/1">1</option>
<option value="/day/march/2">2</option>
<option value="/day/march/3">3</option>
<option value="/day/march/4">4</option>
<option value="/day/march/5">5</option>
<option value="/day/march/6">6</option>
<option value="/day/march/7">7</option>
<option value="/day/march/8">8</option>
<option value="/day/march/9">9</option>
<option value="/day/march/10">10</option>
<option value="/day/march/11">11</option>
<option value="/day/march/12">12</option>
<option value="/day/march/13">13</option>
<option value="/day/march/14">14</option>
<option value="/day/march/15">15</option>
<option value="/day/march/16">16</option>
<option value="/day/march/17">17</option>
<option disabled selected>18</option>
<option value="/day/march/19">19</option>
<option value="/day/march/20">20</option>
<option value="/day/march/21">21</option>
<option value="/day/march/22">22</option>
<option value="/day/march/23">23</option>
<option value="/day/march/24">24</option>
<option value="/day/march/25">25</option>
<option value="/day/march/26">26</option>
<option value="/day/march/27">27</option>
<option value="/day/march/28">28</option>
<option value="/day/march/29">29</option>
<option value="/day/march/30">30</option>
<option value="/day/march/31">31</option>
</select>
<select class="calendar-type-select calendar-select" onchange="location = this.options[this.selectedIndex].value;">
<option disabled selected>Highlights</option>
<option value="/events/march/18">Events</option>
<option value="/birthdays/march/18">Birthdays</option>
<option value="/deaths/march/18">Deaths</option>
<option value="/weddings/march/18">Weddings &amp; Divorces</option>
</select><ul class="calendar-type-list">
<li><a href="#" class="active">Highlights</a></li>
<li><a href="/events/march/18">Events</a></li>
<li><a href="/birthdays/march/18">Birthdays</a></li>
<li><a href="/deaths/march/18">Deaths</a></li>
<li><a href="/weddings/march/18">Weddings &amp; Divorces</a></li>
</ul>
</div>
</div>
<div class="search section--search" id="search" style="display:none">
<div class="wrapper">
<form method="post" action="/search.php">
<ul class="search__list">
<li class="search__item"><input name="text" type="text" minlength="4" placeholder="Enter Date, Event or Person" value="" class="search__text" aria-label="Date, Event or Person"></li>
<li class="search__item"><select name="day" class="search__select" aria-label="Day">
<option>All Days</option>
<option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select></li>
<li class="search__item">
<select name="month" class="search__select" aria-label="Month">
<option value="all" selected="selected">All Months</option>
<option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select></li>
<li class="search__item"><input name="year" type="number" placeholder="All Years" min="1" max="2019" aria-label="Year"></li>
<li class="search__item">
<select name="type" class="search__select" aria-label="Entry Type">
<option value="all">All Types</option><option value="e">Events</option><option value="b">Birthdays</option><option value="w">Weddings &amp; Divorces</option><option value="d">Deaths</option>
</select></li>
<li class="search__item"><button aria-label="search" class="search__button"><span class="button-label">Search</span></button></li>
</ul>
<input type="hidden" name="channel" value="" />
<input type="hidden" name="searchBox" value="2" /></form>&nbsp;
</div>
</div>
<section class="footer__search cf">
<div class="wrapper">
<header><h4>Search the world's largest, most accurate site for today in history.</h4></header>
<form method="post" action="/search.php">
<ul class="search__list">
<li class="search__item"><input name="text" type="text" minlength="4" placeholder="Enter Date, Event or Person" value="" class="search__text" aria-label="Date, Event or Person"></li>
<li class="search__item"><select name="day" class="search__select" aria-label="Day">
<option>All Days</option>
<option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select></li>
<li class="search__item">
<select name="month" class="search__select" aria-label="Month">
<option value="all" selected="selected">All Months</option>
<option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select></li>
<li class="search__item"><input name="year" type="number" placeholder="All Years" min="1" max="2019" aria-label="Year"></li>
<li class="search__item">
<select name="type" class="search__select" aria-label="Entry Type">
<option value="all">All Types</option><option value="e">Events</option><option value="b">Birthdays</option><option value="w">Weddings &amp; Divorces</option><option value="d">Deaths</option>
</select></li>
<li class="search__item"><button aria-label="search" class="search__button"><span class="button-label">Search</span></button></li>
</ul>
<input type="hidden" name="channel" value="" />
<input type="hidden" name="searchBox" value="2" /></form>&nbsp;
</div>
</section>
<section class="footer__nav">
<div class="wrapper">
<ul class="">
<li><a href="/about.php">About</a></li>
<li><a href="/contact.php">Contact</a></li>
<li><a href="/corrections.php">Corrections</a></li>
<li><a href="/privacy.php">Privacy</a></li>
<li><a href="/whats-new.php">What's New</a></li>
</ul>
</div>
</section>
<footer class="footer">
<div class="wrapper">
<div class="footer__subscribe">
<header><h4>Get Our Daily Email</h4></header>
<form action="//onthisday.us12.list-manage.com/subscribe/post?u=e8d4a49502b912add459d0ce8&amp;id=b15ebf209d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<ul class="subscribe__list">
<li class="subscribe__item"><input type="email" name="EMAIL" class="subscribe__input" id="mce-EMAIL" placeholder="Email Address..." aria-label="Email Address"></li>
<li class="subscribe__item"><button class="subscribe__button" name="subscribe" id="mc-embedded-subscribe">Add<span> Me</span>!</button></li>
</ul>
</form>
</div>
<ul class="social-icons social-icons--footer">
<li class="social-icons__item"><a href="https://www.facebook.com/OnThisDaycom" class="social-icons__link social-icons__link--facebook" target="_blank" rel="noopener"><span class="accessibility">Facebook</span></a></li>
<li class="social-icons__item"><a href="https://www.instagram.com/onthisdaycom/" class="social-icons__link social-icons__link--instagram" target="_blank" rel="noopener"><span class="accessibility">Instagram</span></a></li>
<li class="social-icons__item"><a href="https://twitter.com/OnThisDaycom" class="social-icons__link social-icons__link--twitter" target="_blank" rel="noopener"><span class="accessibility">Twitter</span></a></li>
</ul>
<p class="footer__copyright">&copy; 2000-2019 <a href="/">OnThisDay.com</a></p>
</div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/_assets/js/plugins.js"></script>
<script src="/_assets/js/functions-2.js"></script><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"e8d4a49502b912add459d0ce8","lid":"b15ebf209d","uniqueMethods":true}) })</script></body>
</html>